読者です 読者をやめる 読者になる 読者になる

eclipseにて、coffeescriptを記述するための準備

Help -> Install New Software...
にて、下記のURLを追加。
http://coffeescript-editor.eclipselabs.org.codespot.com/hg/

下記のエラーが発生。

Cannot complete the install because one or more required items could not be found.
  Software being installed: Coffeescript Runtime and UI Features 0.2.2.201203211152 (csep.feature.feature.group 0.2.2.201203211152)
  Missing requirement: csep 0.2.2 (csep 0.2.2) requires 'bundle org.eclipse.xtext.xtend2.lib 2.0.0' but it could not be found
  Cannot satisfy dependency:
    From: Coffeescript Runtime and UI Features 0.2.2.201203211152 (csep.feature.feature.group 0.2.2.201203211152)
    To: csep [0.2.2]


http://www.eclipse.org/Xtext/download.html
から、
http://download.eclipse.org/modeling/tmf/xtext/updates/composite/releases/
をコピーし、
Help -> Install New Software...
にてURLを追加。
大量に出てきたので、とりあえずキャンセル。

もう一度、coffeescript-editorをインストールしようとすると、成功。

とりあえず、気持ち色がついた。

ただし、なにかエラーが出ている・・・。